easy-captcha not compatible with NodeJS 0.12.x

So, in one of our recent projects, easy-captcha was chosen to handle captcha image verification for a NodeJS Express web app. Everything was fine until I wanted to upgrade to Node 0.12.x, for which easy-captcha fails to compile. What’s worse, the library doesn’t seem to be actively maintained anymore; in fact, it’s 2 years long […]

Read More easy-captcha not compatible with NodeJS 0.12.x